Testing compatibility of Gromacs with CUDA Drivers

To test whether you have compiled your GROMACS correctly with the CUDA drivers and runtime. You can use the command

% gmx_mpi --version

You should see

GPU support: CUDA
.....
.....
CUDA driver: 10.10
CUDA runtime: 10.10